Welcome, Anonymous (Profile, Private Messages)
Having trouble signing into the forums? Please [ logout ] and log back in.
 Log inLog in 
SEARCH:     » Advanced Search

Shutterstock Photographer Forum Forum Index : Bugs / Glitches :
Image Gallery Bug

 
Post new topic    Reply to topic
Author Message
chbaum


Joined: 19 Sep 2010
Posts: 614
Location: Karlsruhe, Germany

Post Posted: Thu Apr 26, 2012 9:29 am     Reply with quote

Hi admins,

after the approval of 2 of my images, they show up in my port as 4 images. The counter for my clips and images that are online went from 187 to 191 (4 images), but the images shown do NOT have different IDs. They show up twice and are counted as such.
This does not only happen on the contributor page. It also happens when I log off and search the database like a customer. It also happens with the iPad app: The two newest images show up as four images.

What's going on? I don't dare to delete since I fear the loss of all four. ;-)

Best regards,

Christian
chbaum


Joined: 19 Sep 2010
Posts: 614
Location: Karlsruhe, Germany

Post Posted: Fri Apr 27, 2012 7:23 am     Reply with quote

In addition to that I realized that also the image search function shows every image twice: When I enter "perfect" keywords (like "cerf seychelles") I get the beach image twice (only after hitting "new" however), still both with the same ID. How can that be?

Best,

Christian
 
Display posts from previous:   
Post new topic   Reply to topic Page 1 of 1 All times are GMT - 5 Hours

 


Shutterstock Forum for Contributors